Missing Navigation Menu in Website (Standard Version)
Incident Report for Vendasta
Resolved
Our development team was able to find the cause of the missing navigation in Website Standard and has resolved the issues. Users should now be seeing the proper navigation again.
Posted Aug 01, 2024 - 17:16 UTC
Investigating
We are currently experiencing issues with accessing the Navigation Menu for the Standard version of the Website product. All other versions are still working properly.

The development team is working to resolve these issues. We will provide updates as more information becomes available.
Posted Aug 01, 2024 - 16:54 UTC
This incident affected: Website Pro.