Website Pro - issue with CDN services causing loading issues
Incident Report for Vendasta
Resolved
Our development team has not spotted and further problems during their monitoring of the CDN services issues. Everything should be functioning properly within Website Pro again.
Posted Jun 12, 2024 - 16:39 UTC
Monitoring
An issue was identified with our CDN services, causing loading issues for websites hosted with Website Pro. We have deployed a fix and the issue should be now resolved.
Posted Jun 12, 2024 - 14:43 UTC
This incident affected: Website Pro.