Alt Text AI Plugin Causing Site Instability

Incident Report for Vendasta

Resolved

Update: The bulk deactivation of the Alt Text AI plugin has now been completed across all affected sites where it was previously installed.

All impacted sites should now be working.
Posted Feb 23, 2026 - 19:44 UTC

Update

We have started the bulk deactivation of the Alt Text AI plugin across all affected sites. The process is expected to be completed within the next couple of hours.

We will keep you posted with an update once it has been fully completed
Posted Feb 23, 2026 - 18:35 UTC

Identified

We have identified a global issue impacting WordPress sites using the Alt Text AI – Automatically generate image alt text for SEO and accessibility plugin, which is currently causing site instability and, in some cases, complete site crashes due to missing or corrupted core plugin files. To prevent further disruption and restore stability, we are temporarily disabling the plugin on affected sites while we coordinate with the plugin provider for an official fix or patch.
Posted Feb 23, 2026 - 07:05 UTC
This incident affected: Wordpress Hosting.