Open AI Outage Impacting AI Chatbot

Incident Report for Vendasta

Resolved

We have identified the root cause and deployed a fix. All Inbox Webchat AI Services are once more working as intended. We apologize for the inconvenience this brief outage may have caused.
Posted Jun 25, 2025 - 18:31 UTC

Identified

We are currently experiencing an outage with our Webchat powered by Inbox which is currently impacting of our AI Chat services. Our development team is currently investigating this issue and we will provide an update once we have more information.
Posted Jun 25, 2025 - 17:31 UTC
This incident affected: Partner Center and Business App.