Vendasta AI & Chat Receptionist Outage

Incident Report for Vendasta

Resolved

The issue has been resolved, and our Vendasta AI & Chat Receptionists are now working as intended.
Posted Jan 06, 2026 - 20:52 UTC

Identified

We apologize that we are currently experiencing an issue that is resulting in our Vendasta AI & Chat Receptionist not responding when prompted. We are currently looking into the issue to identify the root cause and provide a fix.
Posted Jan 06, 2026 - 20:01 UTC
This incident affected: Partner Center and Business App.