Website Pro - issue website overviewer loading issue
Incident Report for Vendasta
Resolved
The issue with Website Pro webpage overviewer has been successfully resolved, All the services are back to their optimal state.
Posted Jun 13, 2024 - 12:16 UTC
Update
We are continuing to investigate this issue.
Posted Jun 13, 2024 - 11:18 UTC
Investigating
We are currently experiencing a temporary issue with the website overview section on the Website Pro dashboard. The team is currently examining the problem faced.
Posted Jun 13, 2024 - 11:11 UTC
This incident affected: Website Pro.