Open AI Outage

Incident Report for Vendasta

Resolved

OpenAI has provided an update advising that the issue has been resolved.
Posted Jun 10, 2025 - 20:10 UTC

Monitoring

OpenAI is undergoing a major outage, which has been going on for some time. Customers may experience some unexpected behaviours when using the AI chat / Voice AI until this situation is resolved: https://status.openai.com/
Posted Jun 10, 2025 - 15:27 UTC
This incident affected: Partner Center and Business App.