Global Instagram Publishing Failure – Social Marketing Pro

Incident Report for Vendasta

Resolved

Resolved - We are pleased to inform you that the issue causing failures when posting to Instagram via Social Marketing has now been resolved.

Thank you for your patience and understanding.
Posted Apr 03, 2026 - 12:19 UTC

Update

We are continuing to investigate this issue.
Posted Apr 03, 2026 - 07:09 UTC

Investigating

We are currently experiencing an issue affecting Instagram publishing in Social Marketing Pro, resulting in post failures with a media-related error.

Error Message:
Post failed - The media could not be fetched from this URI.
Reference: Instagram Graph API media creation limitations

Our engineering team is actively investigating the root cause and working to restore full functionality as quickly as possible. This issue is impacting partners globally.

We will continue to share updates as more information becomes available.
Posted Apr 03, 2026 - 07:03 UTC
This incident affected: Social Marketing.