AI Webchat Unresponsive

Incident Report for Vendasta

Resolved

The issue has been resolved, and the AI Webchat is working as expected once more. We apologize for any inconvenience this may have caused.
Posted Jul 02, 2025 - 15:11 UTC

Identified

We are currently experiencing an issue with our AI Webchat, which is resulting in delayed or no responses. This seems to be affecting some accounts and not all. Our development team is currently looking into this.
Posted Jul 02, 2025 - 14:37 UTC
This incident affected: Partner Center and Business App.